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Phần 1: kiến thức cơ bản về máy tính (ra đề thi 27/40 câu)
1. Phát biểu nào dưới đây là đúng:
a. Dữ liệu có thể xem là những ký hiệu hoặc tín hiệu mang tính rời rạc và không có cấu trúc, ý nghĩa rõ ràng.
b. Thông tin có thể xem là những ký hiệu hoặc tín hiệu mang tính rời rạc và không có cấu trúc, ý nghĩa rõ ràng.
c. Dữ liệu là thông tin đã qua xử lý, đối chiếu và trở nên có ý nghĩa đối với người dùng.
d. Thông tin và dữ liệu là khái niệm giống nhau và có ý nghĩa đối với người dùng.
2. Phát biểu nào dưới đây là đúng:
a. Thông tin là một tài sản, như những tài sản quan trọng khác của tổ chức, là thiết yếu đối với các hoạt động chính của một tổ chức và do đó cần được bảo vệ thích đáng.
b. Dữ liệu là một tài sản, như những tài sản quan trọng khác của tổ chức, là thiết yếu đối với các hoạt động chính của một tổ chức và do đó cần được bảo vệ thích đáng.
c. Thông tin không  tài sản quan trọng của tổ chức, chủ yếu để quảng cáo cho tổ chức.
d. Dữ liệu không  tài sản quan trọng của tổ chức, chủ yếu để quảng cáo cho tổ chức.
3. Phát biểu nào dưới đây là đúng:
a. Thông tin có thể tồn tại ở nhiều dạng, có thể được in hay viết trên giấy, chứa trong các phương tiện điện tử.
b. Thông tin chỉ tồn tại trong các phương tiện điện tử.
c. Thông tin chỉ tồn tại ở ở dạng in hay viết trên giấy.
d. Thông tin có thể tồn tại ở nhiều dạng, có thể được in hay viết trên giấy, nhưng không thể chứa trong các phương tiện điện tử.
4. Phát biểu nào dưới đây là đúng:
a. Một cách tổng quát, việc xử lý thông tin trong hệ thống máy vi tính bao gồm 05 quá trình
b. Một cách tổng quát, việc xử lý thông tin trong hệ thống máy vi tính bao gồm 04 quá trình
c. Một cách tổng quát, việc xử lý thông tin trong hệ thống máy vi tính bao gồm 06 quá trình
d. Một cách tổng quát, việc xử lý thông tin trong hệ thống máy vi tính bao gồm 03 quá trình
5. Quá trình biến đổi thông tin trong hệ thống máy vi tính là:
a. Các hoạt động xử lý, biến đổi thông tin dẫn đến việc thay đổi thông tin, tạo ra thông tin mới.
b. Nạp, ghi nhớ thông tin vào vùng nhớ trong các vật lưu trữ trung gian (thẻ nhớ, đĩa từ, …).
c. Truyền hoặc dẫn thông tin từ nơi này sang nơi khác, từ đối tượng này sang đối tượng khác.
d. Các hoạt động mang tính trí tuệ và  sáng tạo như phân tích, so sánh, lý giải, suy luận, đối chiếu, đánh giá vai trò, ý nghĩa của thông tin.
6. Nguyên nhân nào làm tăng nguy cơ hư hỏng thiết bị phần cứng bên trong máy tính như: mainboard, RAM, HDD, … nhiều nhất ?
a. Ngắt điện khi máy đang hoạt động.
b. Kết nối chuột vào cổng USB khi máy đang hoạt động.
c. Tắt màn hình máy tính khi đang hoạt động.
d. Ngắt kết nối các thiết bị USB khi máy đang hoạt động.
7. Bộ phận nào dưới đây không thuộc bộ vi xử lý – CPU của máy tính:
a. Khối lưu trữ tạm (RAM).
b. Khối điều khiển (Control Unit).
c. Khối tính toán số học và logic (Arithmetic-Logic Unit).
d. Các thanh ghi (Registers).
8. Bộ phận nào dưới đây thuộc bộ vi xử lý – CPU của máy tính:
a. Các thanh ghi (Registers)
b. Khối lưu trữ tạm (RAM).
c. Lưu trữ dữ liệu (HDD).
d. Bộ nhớ chỉ đọc chứ không ghi được (ROM).
9. Các loại thiết bị dưới đây không phải là thiết bị nhập trên máy tính:
a. Dĩa CD/DVD.
b. Chuột máy tính.
c. Máy quét hình ảnh.
d. Microphone.
10. Các loại thiết bị dưới đây là thiết bị xuất trên máy tính:
a. Headphone.
b. Microphone.
c. Chuột không dây.
d. Bàn phím không dây.
11. Thông thường hiệu năng máy tính phụ thuộc vào các yếu tố chủ yếu nào:
a. Tốc độ CPU
b. Dung lượng lưu trữ HDD
c. Số điểm ảnh trên màn hình máy tính.
d. Tốc độ gõ bàn phím của người dùng.
12. Đâu không phải là đơn vị lưu trữ trên máy tính:
a. MegaBit
b. Byte
c. MegaByte
d. Bit
13. Phần mềm máy tính nói chung rất phong phú và đa dạng. Tổng quát, phần mềm có thể phân thành ?
a. 02 loại.
b. 03 loại.
c. 04 loại.
d. 05 loại.
14. Hệ điều hành là :
a. Một phần mềm hệ thống.
b. Một phần mềm ứng dụng.
c. Một phần mềm nhúng.
d. Một phần mềm quản lý người dùng.
15. Chức năng nào bên dưới không là chức năng chính của Hệ điều hành:
a. Chức năng xem phim.
b. Quản lý tài nguyên của hệ thống.
c. Quản lý hệ thống tập tin.
d. Tạo môi trường giao tiếp giữa người và máy, giữa máy và máy.
16. Phát biểu nào dưới đây là sai:
a. Phần mềm hệ thống là những chương trình có khả năng giải quyết một nhu cầu cụ thể nào đó của người sử dụng.
b. Phần mềm hệ thống là những chương trình có khả năng tổ chức và điều hành sự hoạt động phối hợp của các thành phần khác nhau trong máy tính.
c. Các chương trình của phần mềm hệ thống này thường được xây dựng bởi các chuyên viên phát triển hệ thống.
d. Hệ điều hành, chương trình dịch là các phần mềm hệ thống thông dụng
17. Phát biểu nào dưới đây là sai:
a. MS Windows, Linux, MacOS là các phần mềm ứng dụng.
b. Phần mềm ứng dụng được xây dựng bởi các nhà lập trình ứng dụng.
c. Phần mềm ứng dụng nói chung rất phong phú và đa dạng nhằm phục nhiều loại nhu cầu khác nhau của người sử dụng.
d. MS Word, MS EXCEL, MS PowerPoint là các phần mềm ứng dụng.
18. Phát biểu nào dưới đây là đúng:
a. MS Word, MS EXCEL, MS PowerPoint là các phần mềm ứng dụng.
b. MS Windows, Linux, MacOS là các phần mềm hệ thống.
c. MS Windows, Linux, MS Word là các phần mềm hệ thống.
d. MS Word, MS EXCEL, MS-DOS là các phần mềm ứng dụng.
19. Chức năng tạo môi trường giao tiếp giữa người và máy, giữa máy và máy là chức năng của :
a. Hệ điều hành.
b. Phần mềm ứng dụng.
c. Phần mềm quản lý thiết bị.
d. Phần mềm gõ bàn phím.
20. Phát biểu nào dưới đây là sai:
a. Phần mềm mã nguồn mở là Linux.
b. Linux là phần mềm mã nguồn mở.
c. Phần mềm mã nguồn mở người sử dụng không phải trả chi phí bản quyền mua mã nguồn.
d. Phần mềm mã nguồn mở là phần mềm được tác giả cung cấp mã nguồn kèm theo.
21. Phát biểu nào dưới đây là sai:
a. Phần mềm thương mại mã nguồn đóng là phần mềm mà người dùng được quyền sử dụng khi sử dụng công cụ bẻ khóa.
b. Phần mềm thương mại mã nguồn đóng là phần mềm được đăng ký thương hiệu.
c. Phần mềm thương mại mã nguồn đóng được bán trên thị trường theo bản quyền sử dụng song tác giả không công bố mã nguồn.
d. Phần mềm thương mại mã nguồn đóng người sử dụng không được phép khai thác mã nguồn
22. Phần mềm mã nguồn mở phải tuân thủ theo giấy phép nào:
a. GPL
b. CPL
c. PCL.
d. GLP.
23. Phát biểu nào dưới đây là sai:
a. Cấm việc bán mã nguồn, không cho phép kinh doanh chương trình được tạo ra từ mã nguồn ấy hoặc là các dịch vụ hỗ trợ liên quan.
b. Mọi phần mềm GPL đều phải công bỗ mã nguồn của mình rộng rãi công khai và phải tạo điều kiện cho mọi người truy cập.
c. Giữ nguyên mọi dòng chú thích về nguồn gốc tác giả, bản quyền của họ cũng như điều kiện được áp dụng đối với phần mềm (trong 1 file có tên LICENSE).
d. Cấm việc bán mã nguồn nhưng cho phép kinh doanh chương trình được tạo ra từ mã nguồn ấy hoặc là các dịch vụ hỗ trợ liên quan
24. Phần mềm nào dưới đây là phần mềm thương mại:
a. Microsoft Power Point.
b. Unikey.
c. Mozilla Firefox.
d. Chrome.
25. Phần mềm nào dưới đây là phần mềm mã nguồn mở:
a. Unikey.
b. Windows XP.
c. Adobe Presenter 11.
d. Adobe Acrobat Reader.
26. Phát biểu nào dưới đây là sai:
a. Phần mềm mã nguồn mở tốt hơn phần mềm thương mại.
b. Phần mềm mã nguồn mở thường cho sử dụng miễn phí.
c. Phần mềm mã nguồn mở thường được tác giả cung cấp mã nguồn kèm theo.
d. Phần mềm thương mại thường phải bỏ tiền mua.
27. Để bảo vệ sức khỏe, những người sử dụng máy tính thường xuyên nên nên thực hiện điều gì:
a. Đặt máy tính đúng vị trí để tránh mỏi mắt, cần đặt màn hình hơi nghiêng về phía sau và cách mặt 50-70 cm.
b. Chọn màn hình loại có độ sáng cao.
c. Nên làm việc trên máy tính liên tục 4h rồi nghỉ ngơi.
d. Nên để máy tính nơi có ánh sàng yếu dể dễ nhìn màn hình.
28. Phát biểu nào dưới đây là sai:
a. Uống các loại nước tăng lực để tăng cường khả năng làm việc và tập trung trên máy tính.
b. Thường xuyên nghỉ ngơi sau một khoảng thời gian làm việc trên máy tính, thông thường là 1h mỗi lần.
c. Mua màn hình loại không bị lóa và điều chỉnh ánh sáng tùy theo công việc.
d. Hãy chủ ý cả ánh sáng chung quanh để tránh chói mắt vì màn hình lóa.
29. Nếu chúng ta ngồi làm việc với máy tính hàng tiếng đồng hồ, cơ gáy, vai và lưng sẽ bị mỏi. Để tránh điều này, hãy chọn loại ghế:
a. Có thể ngồi sát lưng ghế, đầu gối ngang với hông.
b. Có chiều cao cố định.
c. Có nệm và đầu gối cao hơn so với hông.
d. Có nệm và đầu gối thấp hơn so với hông.
30. Để tiết kiệm điện, tăng tuổi thọ máy tính khi ra về, chúng ta nên lưu ý thực hiện như sau:
a. Tắt máy tính ở chế độ Shutdown.
b. Tắt máy tính ở chế độ Standby.
c. Sử dụng chế độ khóa màn hình.
31. 4. Để tiết kiệm điện năng, chúng ta nên lưu ý thực hiện như sau:
a. Chỉnh độ sáng màn hình vừa phải đủ đáp ứng yêu cầu.
b. Chỉnh thời gian standby/sleep cao.
c. Tắt chế độ standby/sleep.
d. Không tắt điện khi ra về.
32. Một số tiêu chuẩn cấu hình trong việc thiết lập chế độ tiết kiệm điện khi sử dụng tiện ích quản lý điện năng của Windows:
a. Monitor/display sleep: Thiết lập giá trị Turn off ở mức sau 15 phút.
b. Turn off hard drives/hard disk sleep: Thiết lập giá trị ở sau 150 phút.
c. System standby/sleep: Sau 90 phút.
d. System standby/sleep: Sau 60 phút.
33. Để đảm bảo sức khỏe khi sử dụng máy tính không nên làm gì:
a. Uống nhiều trà, café để tỉnh táo hơn..
b. Uống nhiều nước lọc, nước sôi để nguội.
c. Làm vài động tác thể dục trong thời gian nghĩ.
d. Ngừng để luyện thị giác thường xuyên trong thời gian sử dụng máy tính
34. Những tính năng cần có trong một chiếc điện thoại smartphone phổ biến hiện nay so với các điện thoại dùng phím trước đây:
a. Hệ điều hành.
b. .Quản lý tin nhắn
c. Quản lý cuộc gọi.
d. Quản lý thời gian.
35. Phát biểu nào dưới đây là sai:
a. Những tính năng cần có trong một chiếc điện thoại smartphone phổ biến hiện nay là bàn phím cứng.
b. Những tính năng cần có trong một chiếc điện thoại smartphone phổ biến hiện nay là hệ điều hành.
c. Những tính năng cần có trong một chiếc điện thoại smartphone phổ biến hiện nay là kết nối không dây
d. Những tính năng cần có trong một chiếc điện thoại smartphone phổ biến hiện nay là có thể tải và cài đặt phần mềm dễ dàng.
36. Thành phần nào thường có trong điện thoại thông minh – smartphone:
a. Card màn hình rời.
b. Bộ vi xử lý.
c. Bộ nhớ RAM.
d. Thẻ nhớ.
37. Hệ điều hành nào phổ biến trên điện thoại thông minh – smartphone:
a. IOS.
b. MacOS.
c. MS DOS
d. Symbian OS.
38. Phát biểu nào dưới đây là đúng:
a. Điện thoại smartphone là một thiết bị kết hợp giữa điện thoại di động và  các tính năng của một thiết bị hỗ trợ cá nhân kỹ thuật số (PDA).
b. Điện thoại smartphone là một thiết bị kết hợp giữa điện thoại di động và  các tính năng của một máy tính để bàn PC.
c. Điện thoại smartphone là một thiết bị kết hợp giữa điện thoại di động và các tính năng của một máy tính xách tay LAPTOP.
d. Điện thoại smartphone là một thiết bị kết hợp giữa điện thoại di động và  các tính năng của một máy chủ ảo Virtual Machine.
39. Điện thoại smartphone trở nên khác biệt so với điện thoại thường (cell phone/mobile phone) là:
a. Có thể Chat.
b. Có thể chơi game xếp hình.
c. Có thể quản lý tin nhắn.
d. Có thể quản lý danh bạ.
40. Điện thoại smartphone trở nên khác biệt so với điện thoại thường (cell phone/mobile phone) là:
a. Có thể đồng bộ với tài khoản cá nhân và công việc của người dùng .
b. Có thể chơi game xếp hình.
c. Có thể quản lý tin nhắn.
d. Có thể quản lý danh bạ
Phần 2: kiến thức về mạng máy tính và Internet (ra đề thi 27/40 câu)
1. Hiện nay, Có bao nhiêu cách thường dùng phân loại mạng máy tính:
a. 02.
b. 03
c. 04.
d. 05.
2. Đâu không phải là cách phân loại theo khoảng cách:
a. Mạng VPN.
b. Mạng LAN.
c. Mạng MAN
d. Mạng WAN.
3. Đâu không phải là cách phân loại theo cách ghép nối:
a. Mạng Internet.
b. Mạng hình sao.
c. Mạng vòng.
d. Mạng hình cây.
4. 01 Mbps có nghĩa là:
a. 1 Mbps tiếng Anh là 1 Megabit per second ~ 1 Megabit trên mỗi giây.
b. 1 Mbps tiếng Anh là 1 Megabyte per second ~ 1 Megabyte trên mỗi giây.
c. Là đơn vị đo tốc độ truyền dữ liệu thường dùng trao đổi dữ liệu giữa các máy tính hay giữa máy tính với các thiết bị ngoại vi khác (USB, ổ đĩa cứng, ổ đĩa quang)
d. Là đơn vị đo tốc độ truyền dẫn dữ liệu, tương đương 1.000 bit trên giây.
5. 01 MBps có nghĩa là:
a. 1 MBps tiếng Anh 1 Megabyte per second ~ 1 Megabyte trên mỗi giây.
b. 1 MBps tiếng Anh là 1 Megabit per second ~ 1 Megabit trên mỗi giây.
c. Là đơn vị đo tốc độ truyền dẫn dữ liệu, tương đương 1.000 bit trên giây.
d. Là đơn vị đo tốc độ truyền dữ liệu thường dùng trao đổi dữ liệu giữa các thiết bị mạng với nhau.
6. Chương trình download của bạn đang download với tốc độ 1MB/s thì có nghĩa là tốc độ mạng bạn đang sử dụng lúc đó tương đương với:
a. 8Mb/s.
b. 80Mb/s.
c. 1024 Kbps.
d. 4024 Kbps.
7. Để tìm kiếm thông tin Hướng dẫn soạn giáo án, anh chị hãy chọn từ khóa tìm kiếm chính xác nhất trên google:
a. “Hướng dẫn soạn giáo án”.
b. Hướng dẫn soạn giáo án.
c. Hướng dẫn + soạn giáo án.
d. Soạn giáo án + Hướng dẫn..
8. Khi gõ từ khóa tìm kiếm “Hướng dẫn soạn giáo án”, kết quả nào sẽ bị bỏ qua:
a. Hướng dẫn giáo viên soạn giáo án.
b. Hướng dẫn soạn giáo án cho giáo viên.
c. Các Hướng dẫn soạn giáo án cho giáo viên
d. Hướng dẫn soạn giáo án dễ nhất
9. Khi gõ từ khóa tìm kiếm “Hướng dẫn soạn giáo án”, kết quả nào là chính xác:
a. Hướng dẫn soạn giáo án cho giáo viên.
b. Hướng dẫn giáo viên soạn giáo án.
c. Các Hướng dẫn giúp giáo viên soạn giáo án.
d. Hướng dẫn giáo viên soạn giáo án dễ nhất.
10. Phần History trong các trình duyệt Web dùng để:
a. Liệt kê các trang web đã truy cập.
b. Liệt kê số người đã sử dụng Internet.
c. Liệt kê số lần truy cập các trang web.
d. Liệt kê nội dung các trang web đã truy cập.
11. Khi thấy tên miền trong địa chỉ website có “.edu.vn” thì website đó thường thuộc về:
a. Lĩnh vực giáo dục của việt nam.
b. Lĩnh vực chính phủ của việt nam.
c. Lĩnh vực giáo dục nói chung.
d. Lĩnh vực chính phủ nói chung.
12. Khi cần tìm website về một chủ đề nào đó hơn là website chứa một cụm từ cụ thể, hãy thêm ký hiệu nào vào giữa các từ cùng một nhóm nghĩa trong ô tìm kiếm:
a. “~”.
b. “?”.
c. “=”.
d. “-”.
13. Khi không thể nhớ chính xác cụm từ hoặc câu hoàn chỉnh mà chỉ nhớ một phần nội dung, thì có thể dùng ký tự nào thay thế phần nội dung không nhớ:
a. “*”.
b. “~”.
c. “=”.
d. “-”.
14. Để tìm các từ khóa có trong tiêu đề của một bài báo hay bài viết trên website, dùng từ khóa nào đặt trước các từ cần tìm:
a. [bookmark: _GoBack]"intitle:"
b. "inurl:".
c. "related::".
d. "inheader:".
15. Để loại bỏ các từ không quan trọng khi tìm kiếm, sử dụng ký hiệu nào sau đây:
e. "related:".
f. "inurl:".
g. "incontent:".
h. "inheader:".
16. Nếu muốn tìm trang web tương tự như trang chúng ta đang quan tâm, sử dụng từ khóa nào sau đây:
e. “-”.
f. “~”.
g. “=”.
h. “?”.
17. Để tìm kiếm các tập tin văn bản Microsoft Word trên website của tỉnh Đồng Nai, anh chị sử dụng từ khóa tìm kiếm nào chính xác nhất trên google ?:
a. Site:dongnai.gov.vn filetype:doc “Nội dung cần tìm”.
b. “dongnai.gov.vn  Nội dung cần tìm” + “Microsoft Word 2010”.
c. Site: dongnai.gov.vn “Nội dung cần tìm” + word.
d.  “dongnai.gov.vn” + “Nội dung cần tìm” + doc.
18. Facebook, twitter, me.zing được gọi là:
a. Mạng xã hội.
b. Cộng đồng trực tuyến.
c. Diễn đàn.
d. Blog.
19. Trên các trình duyệt Web phổ biến hiện nay,  tổ hợp phím nào giúp người sử dụng chuyển nhanh qua Tab bên trái Tab đang làm việc:
a. Ctrl+Shift+Tab
b. Ctrl+Tab.
c. Ctrl+W.
d. Ctrl+Shift+T
20. Trên các trình duyệt Web phổ biến hiện nay,  tổ hợp phím nào giúp người sử dụng chuyển nhanh qua Tab bên phải Tab đang làm việc:
a. Ctrl+Tab
b. Ctrl+ Shift +Tab.
c. Ctrl+W.
d. Ctrl+Shift+T.
21. Trên các trình duyệt Web phổ biến hiện nay, tổ hợp phím nào giúp người sử dụng tạo một Tab mới:
a. Ctrl+T
b. Ctrl+ Shift +T.
c. Ctrl+W.
d. Ctrl+Shift+T.
22. Phát biểu nào dưới đây là sai:
a. Nhấn nút Back để đóng cửa sổ trình duyệt.
b. Mở nhiều cửa sổ duyệt web cho nhiều địa chỉ web khác nhau.
c. Nhấn nút F5 là để bắt đầu lại quá trình tải trang web từ máy phục vụ về máy cá nhân.
d.  Vừa mở cửa sổ duyệt web, vừa chơi game trong lúc chờ trang web xuất hiện đầy đủ nội dung.
23. Tìm kiếm một tài liệu hay nội dung nào đótrên google theo khung thời gian từ năm 2015 đến 2017 bằng cách sử dụng từ khóa:
a. 2015..2017.
b. 2015--2017.
c. 2015->2017.
d. 2015<-2017.
24. Để truy cập và trao đổi thông tin trên Internet một cách an toàn, chúng ta nên thực hiện những điều gì dưới đây:
a. Không nhận lời trao đổi  với những người mới chỉ trao đổi thông tin trên mạng
b. Luôn luôn sử dụng tên và địa chỉ thật của mình.
c. Cung cấp thông tin về cá thân càng đầy đủ càng tốt.
d. Giả mạo thông tin của người khác.
25. Trong các phần mềm dưới đây, phần mềm nào không phải là trình duyệt web:
a. Facebook
b. Chrome.
c. Internet Explorer.
d. Safari.
26. Người dùng có thể kết nối được với mạng Internet thông qua:
a. Nhà cung cấp dịch vụ Internet
b. Modem.
c. Bộ chuyển mạch.
d. Bộ định tuyến.
27. Phần mềm được sử dụng để truy cập các trang web và khai thác các tài nguyên trên Internet thường được gọi là:
a. Trình duyệt web.
b. Trình truy cập web.
c. Trình soạn thảo web.
d.  Trình lướt web.
28. Để tìm ebook liên quan đến graphic design, photoshop cs hoặc logo, dùng từ khóa nao là chính xác:
a. Filetype: pdf (graphic design|logo design|photoshop cs).
b. Filetype: pdf (graphic design,logo design,photoshop cs).
c. Filetype: pdf (graphic design&logo design&photoshop cs).
d. Filetype: pdf (graphic design; logo design; photoshop cs).
29. Để truy cập và trao đổi thông tin trên Internet một cách an toàn, chúng ta không nên thực hiện những điều gì dưới đây:
a. Vào các web thường được gởi link qua các email quảng cáo.
b. Hạn chế sử dụng tên và địa chỉ thật của mình.
c. Hạn chế cung cấp thông tin về cá thân càng đầy đủ càng tốt.
d. Giả mạo thông tin của người khác.
30. Trong các phần mềm dưới đây, phần mềm nào là trình duyệt web:
a. Opera.
b. Facebook messenger.
c. Skype.
d. Zalo.
31. Tìm giới hạn theo tên miền trên Google:
e. Site:”tên miền”.
f. Sites:”tên miền”.
g. ”tên miền”:Site
h. ”tên miền”:Sites
32. ISP là gì:
e. Nhà cung cấp dịch vụ mạng Internet.
f. Nhà cung cấp dịch vụ gia tăng trên Internet..
g. Nhà cung cấp dịch vụ nội dung số trên Internet..
h. Nhà cung cấp dịch vụ truyền hình số.
33. Đâu là một tên miền sai không thể có thể truy cập trên Internet:
a. thanhnien.io.
b. thanhnien.com.
c. thanhnien.com.vn.
d. thanhnien.vn.
34. Thiết bị nào không cần thiết phải có khi kết nối Internet:
a. Điện thoai thông minh.
b. Router ADSL.
c. Modem.
d. Switch.
35. Trong các phần mềm dưới đây, không phải là phần mềm Chat:
a. Opera.
b. Facebook messenger.
c. Skype.
d. Zalo.
36. Tên miền chính thức của Sở Giáo dục và Đào tạo tỉnh Đồng Nai là gì:
a. sgddt.dongnai.gov.vn.
b. http://sgddt.dongnai.gov.com
c. gddt-dongnai.gov.vn
d. http://sgddt.dongnai.vn
37. Mạng LAN là viết tắt của từ gì:
a. Local Area Netvvork.
b. Little Area Netvvork.
c. Local Agree Netvvork..
d. Lower Area Netvvork.
38. Mạng WAN là viết tắt của từ gì:
e. Wide Area Netvvork.
f. WWW Area Netvvork.
g. Web Area Netvvork.
h. Wider Area Netvvork.
39. Để tìm kiếm tài liệu có tại các website ở việt nam dùng từ khóa tìm kiếm nào sau đây:
a. Site:.vn “Từ khóa”.
b. VN “Từ khóa”.
c. Site:vietnam “Từ khóa”.
d. Site:com.vn “Từ khóa”.
40. Dịch vụ nào dưới đây không là dịch vụ lưu trữ trên Cloud thông dụng:
a. OnlineDrive.
b. OneDrive.
c. GoogleDrive.
d. Dropbox.
Phần 3: tin học văn phòng, bài giảng điện tử (ra đề thi 26/40 câu)
1. Khi tắt máy tính, theo bạn không nên làm gì ?:
a. Rút dây điện khi máy tính đang làm việc để tắt cho nhanh.
b. Lưu và tắt các ứng dụng đang làm việc.
c. Chọn chức năng Shutdown trên hệ điều hành..
d. Chọn chức năng Hibernate trên hệ điều hành.
2. Phím NumLock trên bàn phím dùng để:
a. Kích hoạt chức năng gõ số trên bàn phím.
b. Kích hoạt chức năng gõ chữ hoa/thường trên bàn phím.
c. Kích hoạt chức năng chụp màn hình máy tính.
d. Kéo xuống trang giấy trong MSWord.
3. Khi đang sử dụng máy tính, có một ứng dụng bị treo cách để tắt ứng dụng đó là:
a. Vào Task Manager chọn ứng dụng bị treo để tắt.
b. Vào TaskBar chọn ứng dụng bị treo để tắt.
c. Tắt máy tính.
d. Khởi động lại máy tính.
4. Cách bật bàn phím ảo trong windows 7 là:
a. Vào All programs -> Accessories -> Ease of Access -> On-Screen Keyboard.
b. Vào All programs -> Accessories -> Calculator.
c. Vào Run gõ KEYBOARD.
d. Vào Run gõ mstsc.
5. Khi trên máy tính có một phần mềm không còn sử dụng, người dùng vào chức năng nào để gỡ phần mềm ra khỏi máy tính dung hệ điều hành windows 7:
a. Vào Control Panel -> Programs and Features ->Uninstall/Change
b. Vào All programs -> Accessories -> Uninstall/Change
c. Vào Thư mục chứa phần mềm chạy tập tin Install của phần mềm
d. Vào Run gõ Remove
6. Trong Windows Explorer, theo bạn tiêu chí nào sau đây không thể dùng để sắp xếp các tập tin và thư mục?:
a. Tần suất sử dụng.
b. Tên tập tin.
c. Kích thước tập tin.
d. Kiểu tập tin.
7. Trong hệ điều hành Windows7, tên thư mục nào dưới đây là sai:
a. DuLieu?.
b. DuLieu1.
c. DuLieu].
d. DuLieu#.
8. Phông chữ Times New Roman  tương ứng với bảng mã nào sau đây:
a. UNICODE.
b. VNI-WIN.
c. TCVN3-ABC.
d. VIETWARE X.
9. Công dụng chính của phần mềm nén tập tin là:
a. Giúp việc vận chuyển tập tin, thư mục dễ dàng hơn.
b. Tăng kích thước lưu trữ của tập tin, thư mục.
c. Giúp tập tin, thư mục không bị xóa.
d. Giúp tập tin được truy xuất nhanh hơn.
10. Người và máy tính giao tiếp thông qua:
a. Hệ điều hành
b. Bàn phím và màn hình
c. RAM
d. Chuột máy tính
11. Trong MS Word 2010, muốn thay thế tất cả các từ “hay” trong một tài liệu bằng cụm từ “tuyệt vời”, anh (chị) thực hiện thao tác nào nào?:
a. Chọn từ menu Home -> Edit  ->  Advance Find -> Repalce, gõ “hay” trong  hộp  Find  what,  gõ  từ “tuyệt  vời”  trong hộp Replace with rồi bấm nút Replace All.
b. Không có cách nào thay thế hàng loạt bạn phải xoá và gõ lại từng từ.
c. Chọn từ   menu  Review  -> Replace,  gõ  “hay” trong  hộp  Find  what, gõ từ  “tuyệt  vời”  trong hộp Replace With rồi bấm nút Replace All.
d. Chọn từ   menu  Insert  -> Replace,  gõ  “hay” trong  hộp  Find  what, gõ từ  “tuyệt  vời”  trong hộp Replace With rồi bấm nút Replace All.
12. Trong MS Word 2010, Khi nào dùng lệnh Save As thay cho lệnh Save?:
a. Để  lưu một tài liệu dưới một tên khác hoặc tại vị trí khác.
b. Để chỉ định Word luôn luôn tạo bản sao dự phòng cho tài liệu.
c. Để  thay  đổi  tần  số  thực  hiện  chức  năng  lưu  tự  động  (AutoRecovery).
d. Để gửi tài liệu cho ai đó qua thư  điện tử..
13.  Trong MS Word 2010, Anh (chị) làm cách nào để tạo chữ cái lớn đầu dòng của đoạn văn bản?:
a. Chọn chữ cái cần tạo vào menu Format ---> Drop Cap.
b. Chọn chữ cái cần tạo vào menu Format --> Style.
c. Chọn chữ cái cần tạo vào menu Format --> Font.
d. Chọn chữ cái cần tạo vào menu Insert ---> Drop Cap.
14. Trong MS Word, theo Thông tư về hướng dẫn thể  thức và  kỹ  thuật trình bày văn bản hành chính” của Bộ  nội vụ  ban hành năm 2011 qui định canh lề như thế nào đối với khổ giấy A4?:
a. Lề trên: 20 - 25 mm; Lề dưới: 20 - 25 mm; Lề trái: 30 - 35 mm; Lề phải: 15 - 20 mm.
b. Lề trên: 20 - 30 mm; Lề dưới: 20 - 25 mm; Lề trái: 30 - 35 mm; Lề phải: 15 - 20 mm.
c. Lề trên: 20 - 25 mm; Lề dưới: 20 - 25 mm; Lề trái: 30 - 40 mm; Lề phải: 15 - 20 mm.
d. Lề trên: 20 - 25 mm; Lề dưới: 20 - 25 mm; Lề trái: 30 - 40 mm; Lề phải: 15 - 30 mm.
15. Trong Microsoft Word 2010, vào Page Layout -> Paragraph…:
a. Để quy định khoảng cách giữa các dòng, các đoạn
b. Để căn lề, quy định khoảng cách giữa các dòng, các đoạn 
c. Để chèn thêm một đoạn mới
d. Để thay đổi phông chữ
16. Trong Microsoft Word 2010, để bật / tắt thanh thước kẻ?:
a. Vào View -> Ruler..
b. Vào Edit -> Ruler.
c. Vào File -> Header and footer.
d. Vào View -> Footnotes.
17. Trong Microsoft Word, để về đầu văn bản
a. Sử dụng tổ hợp phím CTRL + Home.
b. Sử dụng tổ hợp phím CTRL + Insert.
c. Sử dụng tổ hợp phím CTRL + End.
d. Sử dụng tổ hợp phím CTRL + Delete.
18. Trong Microsoft Word 2010, để cài đặt lề trang in, khổ giấy:
a. Vào Page Layout.....
b. Vào File -> Page setup.....
c. Vào File -> Save....
d. Vào File -> Print.....
19. Trong MSWord 2010, khi muốn người sử dụng khác chỉ có thể thay đổi một số nội dung trong văn bản, bạn sử dụng chức năng nào sau đây:
a. Vào File -> Info -> Protect Document -> Restrict Editing.
b. Vào File -> Info -> Protect Document -> Mark as Final.
c. Vào File -> Info -> Protect Document -> Block User.
d. Vào File -> Info -> Protect Document -> Encrypt with Password.
20. Cách chuyển định dạng từ tập tin MSWord 2010 sang dạng PDF
a. Vào File -> Save as ->Save as Type   ->PDF
b. MSWord 2010 không hỗ trợ chuyển sang định dạng PDF 
c. Dùng phần mềm nén tập tin 
d. Sửa phần mở rộng của tập tin thành .pdf 
21. Khi đang soạn thảo văn bản, người dùng thấy xuất hiện nhiều dấu gạch chân xanh đỏ dưới chữ, nhìn rất rối mắt dẫn đến khó khăn khi chỉnh sửa nội dung, nguyên nhân là:
a. MSWord 2010 được cài đặt mặc định chỉ hỗ trợ gõ tiếng anh, nên khi sử dụng tiếng việt thì từ bị gạch chân đỏ (lỗi chính tả).
b. MSWord 2010 bị lỗi lúc cài đặt.
c. Do người dùng gõ sai chính tả tiếng Việt.
d. Người sử dụng không biết cách gõ chữ.
22. Chức năng của Template trong MSWord 2010 có những lợi ích là gì?
a. Những định dạng mẫu được tạo sẵn giúp tiết kiệm thời gian trong công việc soạn thảo văn bản
b. Giúp người dùng gõ chữ nhanh hơn 
c. Giúp kiểm tra chính tả văn bản.
d. Giúp mã hóa tập tin văn bản 
23. Trên phần mềm Microsoft PowerPoint 2010, để tạo hiệu ứng chuyển cảnh cho Slide, ta chọn thẻ?:
e. Transitions.
f. Home.
g. Design.
h. Insert.
24. Trong Powerpoint 2010, để thoát trình diễn Slide trở về màn hình soạn thảo ta thực hiện?
a. Ấn phím ESC.
b. Ấn phím ALT.
c. Ấn phím CTRL.
d. Ấn phím SHIFT.
25.  Trong Powerpoint 2010, sau khi chèn hiệu ứng cho đối tượng trên Slide, muốn hiệu ứng xuất hiện đồng thời khi trình diễn, tại mục Start ta chọn?:
a. With previous.
b. After previous.
c. After click.
d. On click.
26. Trong Powerpoint 2010, để chèn âm thanh vào Slide ta thực hiện?:
a. Vào Insert -> Audio -> Audio from file.
b. Vào Insert -> Movies and Sounds -> Movie from file.
c. Vào Insert -> Movies and Sounds -> Sound from file.
d. Vào Insert -> Movies -> Movie from file.
27. Khi soạn thảo xong tập tin powerpoint để trình chiếu, bạn cần làm gì để có thể sử dụng các hình ảnh, âm thanh, video trong bài trình chiếu khi sử dụng máy tính khác (có thể khác phiên bản powerpoint)
a. Sử dụng chức năng Package for CD.
b. Copy tập tin powerpoint sang máy tính khác .
c. Copy tập tin powerpoint, hình ảnh, âm thanh, video sang máy tính khác.
d. Sử dụng chức năng Create a Video.
28. Trong Powerpoint 2010, các nút hành động (Action Buttons) giúp người sử dụng chuyển tiếp linh hoạt giữa các slide khi trình diễn. Để đưa các nút tác động vào bài trình diễn ta thực hiện:
a. Chọn Insert -> Shapes->Action Buttons..
b. Chọn Review -> Action Buttons.
c. Chọn Slide Show -> Action Buttons.
d. Chọn Slide -> Action Buttons.
29. Để tạo mẫu về bố cục và giao diện (theme) trong Powerpoint 2010, người dùng nên sử dụng chức năng
a. Slide Masters.
b. Notes Masters.
c. Handout Masters.
d. Slide themes.
30. Để bài thuyết trình bằng Powerpoint thành công, thì cỡ chữ trên bài thuyết trình phải rõ ràng và tất cả mọi người có thể nhìn thấy, theo bạn kích thước chữ bao nhiêu là không phù hợp với bài thuyết trình  cho 100 người xem
a. Nội dung để cỡ 08 point.
b. Tiêu đề nên để ≥ 36 point
c. Đầu mục lớn nên để ≥ 32 point.
d. Nội dung để cỡ 24 point
31. Khi thuyết trình bằng MSPowerPoint 2010, chức năng 02 màn hình (multiple monitors) để làm gì?:
a. Giúp người thuyết trình chủ động trong nội dung trình bày.
b. Giúp người thuyết trình có thể chỉnh sửa nội dung trong lúc thuyết trình.
c. Giúp nội dung trình bày được an toàn.
d. Giúp nội dung trình bày đẹp hơn..
32. Để in bài thuyết trình thành các tài liệu gởi cho người tham dự có thể xem và ghi chú, bạn nên dùng chức năng nào trong MSPowerPoint 2010
a. Chọn Print -> Handouts
b. Chọn Print -> Print on Both Sides 
c. Chọn Print -> Print Layout 
d. Chọn Print -> Color 
33. Trong MSPowerpoint 2010, khi muốn người sử dụng khác không thể xem được nội dung tập tin, dung chức năng:
a. Vào File -> Info -> Protect Presentation -> Encrypt with Password.
b. Vào File -> Info -> Protect Presentation -> Mark as Final.
c. Vào File -> Info -> Protect Presentation -> Block User.
d. Vào File -> Info -> Protect Presentation -> Restrict Editing.
34. Khi sử dụng MS Powerpoint 2010, người dùng cần lưu lại với phiên bản cũ hơn như  MS Powerpoint 2007, MS Powerpoint 2003. Để đảm bảo khi lưu lại với phiên bản cũ hơn sẽ không bị mất dữ liệu, người sử dụng chức năng nào để kiểm tra ?
a. File->Info->Check for Issues->Check Compatibility
b. File->Info->Manage Version 
c. File->Info->Check for Issues->Check Accessibility.
d. File->Info->Check for Issues->Inspect Document
35. Phát biểu nào là đúng?:
a. "Giáo án điện tử có thể hiểu là giáo án truyền thống của giáo viên nhưng được đưa vào máy vi tính – giáo án truyền thống nhưng được lưu trữ, thể hiện ở dạng điện tử..
b. Bài giảng điện tử là một cách nói khác củai giáo án điện tử.
c. Bài giảng điện tử là việc ứng dụng công nghệ mã hóa vào bài giảng.
d. Bài giảng e-Learning là giáo án điện tử, bài giảng điện tử.
36. Thông thường có mấy hình thức E-Learning?
a. 05.
b. 04.
c. 03.
d. 06.
37.  Để xem và chỉnh sửa các hiệu ứng của các đối tượng trên một Slide, sử dụng chức năng nào sau đây trong MS Powerpoint 2010?:
a. Animation Pane.
b. Set up Slide Show.
c. Transitions.
d. Review.
38. Để thuận lợi cho quá trình soạn bài thuyết trình, người dùng nên sử dụng chức năng lưới trên MS Powerpoint 2010, để bật chức năng lưới người dùng thực hiện như sau:
a. View->Gridlines.
b. Transitions.
c. Animation Pane.
d. Review.
39. Khi người dùng cần góp ý nội dung nào đó trong một tập tin văn bản, người dùng nên sử dụng chức năng nào trong MSWord 2010
a. Sử dụng Review->Comment.
b. Bôi đỏ nội dung cần góp ý.
c. Gạch ngang nội dung cần góp ý.
d. Chỉnh sửa lên nội dung cần góp ý.
40. Trong một tập tin văn bản được định dạng là khổ giấy nằm đứng, tuy nhiên do yêu cầu cần phải chèn một trang văn bản có kiểu nằm ngang, người dùng cần sử dụng chức năng nào trong MSWord 2010:
a. Sử dụng chức năng Page layout-> Page Setup.
b. Ngắt phần (section) riêng các trang giấy cần xoay.
c. Tạo phần Page Breaks các trang giấy cần xoay
d. Tạo tập tin khác để tạo trang nằm ngang.
Phần 4: An toàn thông tin (ra đề 10/20 câu)
1. Bạn hiểu Virus tin học lây lan bằng cách nào?
a. Thông qua việc mở các tập tin bị nhiễm virus.
b. Thông qua người sử dụng, khi dùng tây ẩm ướt sử dụng máy tính.
c. Thông qua môi trường không khí - khi đặt những máy tính quá gần nhau.
d. Thông qua hệ thống điện - khi sử dụng nhiều máy tính cùng một lúc.
2. Khi nhận được 1 email không rõ nguồn gốc nhưng biết chính xác thông tin về bạn thì bạn nên?
a. Lưu trữ, chờ thu thập thêm thông tin về email đó.
b. Chuyển tiếp email cho người quản trị xử lý.
c. Mở và kiểm tra nội dung bên trong.
d. Lập tức xoá email đó.
3.  Đặc trưng cơ bản của Virus
a. Khả năng tự nhân bản, lây lan.
b. Khả năng quản trị cơ sở dữ liệu.
c. Chiếm quyền điều khiển máy tính.
d. Tự động cập nhật phiên bản mới.
4. Một số phương thức tấn công mạng chủ yếu của tin tặc là:
a. Khai thác các lổ hỗng bảo mật.
b. Trinh sát, dò quét, cắt dây mạng máy tính.
c. Tấn công, phá hủy trung tâm tích hợp dữ liệu..
d. Rút dây cáp mạng máy tính ra khỏi hệ thống.
5. Cho biết phương pháp bảo mật cho mạng không dây?
a. WPA2.
b. AES.
c. CMMI.
d. AGILE.
6. Phá hủy dữ liệu an toàn là:
a. Xóa dữ liệu vĩnh viễn từ ổ đĩa hoặc các thiết bị lưu trữ khác.
b. Xóa dữ liệu và lưu vào thùng rác.
c. Xóa dữ liệu chứa trên hệ điều hành đang sử dụng.
d. Đổi tên các dữ liệu cần xóa.
7. Để đảm bảo an toàn thông tin đối với tài liệu, cần thực hiện công việc sau:
a. Mã hóa dữ liệu.
b. Nén dữ liệu.
c. Chia sẽ dữ liệu.
d. Xóa dữ liệu.
8. Cho biết đặc trưng nào không là đặc trưng cơ bản của an toàn thông tin là
a. Tính hiệu quả.
b. Tính mật
c. Tính toàn vẹn.
d. Tính sẵn sàng
9. Trong hệ thống mạng máy tính, tường lửa là gì?
a. Bộ lọc hệ thống mạng.
b. Kết nối quay số.
c. Là kết nối thường trực vào hệ thống mạng.
d. Công cụ mật mã..
10. Mục đích chủ yếu của chính sách an ninh thông tin của một tổ chức là gì?
a. Theo dõi và kiểm soát thông tin, đảm bảo an toàn cho dữ liệu quan trọng
b. Mô tả hoạt động kinh doanh 
c. Thu nhập thông tin thị trường 
d. Quản lý việc đầu tư của công ty 
11. Tại sao bạn phải thay đổi mật khẩu thường xuyên và đặt mật khẩu phức tạp?
a. Thay đổi mật khẩu sẽ khiến việc bẻ mật khẩu trở nên khó khăn hơn..
b. Thay đổi mật khẩu giúp đảm bảo người lạ không thể dò tìm mật khẩu của bạn
c. Thay đổi mật khẩu giúp máy tính hoạt động tốt hơn.
d. Thay đổi mật khẩu sẽ giúp dễ nhớ hơn.
12. Khi nhận được 1 email không rõ nguồn gốc, quản cáo sản phẩm bạn không quan tâm thì bạn nên?
a. Đưa vào danh sách thư rác.
b. Chuyển tiếp email cho người quản trị xử lý.
c. Mở và kiểm tra nội dung bên link đính kèm bên trong.
d. Lập tức xoá email đó.
13. Tiêu chuẩn đánh giá an ninh thông tin là:
a. ISO/IEC 27001.
b. ISO/IEC 15408.
c. ISO 31000.
d. ISO 9001.
14. Một số phương thức tấn công mạng chủ yếu của tin tặc là:
a. Khai thác thông tin người từ người quản trị và sử dụng.
b. Trinh sát, dò quét, cắt dây mạng máy tính.
c. Tấn công, phá hủy trung tâm tích hợp dữ liệu.
d. Rút dây cáp mạng máy tính ra khỏi hệ thống.
15. Phương pháp nào dưới đây không phải là bảo mật cho mạng không dây?
a. CMMI.
b. WEP.
c. WPA2.
d. WPA.
16.  Cách thức chương trình phần mềm bảo mật giả mạo lừa người dùng cài đặt là
a. Cố gắng làm cho người dùng tưởng rằng máy tính của mình bị nhiễm virus và thường nhắc người dùng tải xuống hoặc mua một sản phẩm loại bỏ virus đó.
b. Lừa người dùng đó là phần mềm xem phim miễn phí.
c. Thông báo trên website là phần mềm giúp tấn công, lấy cắp thông tin người khác.
d. Thông báo trên website là phần mềm giúp nghe lén thông tin trên mạng.
17. Để đảm bảo an toàn thông tin đối với tài liệu, cần thực hiện công việc sau:
a. Lưu dữ liệu một bản sao lưu.
b. Nén dữ liệu.
c. Chia sẽ dữ liệu.
d. Xóa dữ liệu.
18. Cho biết đặc trưng nào là đặc trưng cơ bản của an toàn thông tin là
a. Tính sẵn sàng.
b. Tính nhỏ gọn
c. Tính liên kết.
d. Tính hiệu quả 
19. Trong hệ thống mạng máy tính, tường lửa là gì?
a. Hệ thống theo dõi, giám sát ra vào hệ thống mạng..
b. Kết nối quay số.
c. Là kết nối thường trực vào hệ thống mạng.
d. Công cụ mật mã..
20.  Để bảo mật email của người dùng hiệu quả, người dùng nên?
a. Sử dụng kết nối từ nhà cung cấp dịch vụ email của người dùng bằng cơ chế mã hóa
b. Dùng các email khác nhau để giao dịch với các khách hàng.
c. Chỉ sử dụng phần mềm quản lý email trên máy vi tính
d.  Chỉ cho người tin tưởng biết địa chỉ email của mình
Phần 5: kiến thức nâng cao (câu hỏi nâng cao các chủ đề) (ra đề 10/20 câu)
1. Phần mềm nào không phải là phần mềm ứng dụng?
a. Java.
b. MS Word
c. MS EXCEL.
d. AutoCad.
2. Dấu hiệu nào chưa chắc chắn máy tính bị nhiễm phần mềm độc hại?
a. Máy tính bị treo.
b. Các file lạ tự động sinh ra khi người dùng mở ổ đĩa USB.
c. Các trang popup quảng cáo xuất hiện ngay cả khi không bật trình duyệt.
d. Xuất hiện các file có phần mở rộng .exe có tên trùng với tên các thư mục.
3.  Đặc trưng cơ bản của Virus
a. Khả năng tự nhân bản, lây lan.
b. Khả năng quản trị cơ sở dữ liệu.
c. Chiếm quyền điều khiển máy tính.
d. Tự động cập nhật phiên bản mới.
4. Phát biểu nào dưới đây không là nguy cơ đối với dữ liệu:
a. Người sử dụng không biết khai thác dữ liệu.
b. Không đảm bảo an toàn thông tin trong khai thác, sử dụng.
c. Mất an toàn về vật lý (hư hỏng môi trường lưu giữ, các thảm họa - chiến tranh, thiên tai, cháy nổ)..
d. Mất cắp.
5. Trên Windows Explorer, để di chuyển nhanh con trỏ đến khung tìm kiếm?
a. Ctrl+F.
b. Ctrl+H.
c. Ctrl+L.
d. Ctrl+S.
6. Việt Nam chính thức hòa mạng Internet toàn cầu năm nào:
a. 1997.
b. 1998.
c. 1999.
d. 1996.
7. Trên các trình duyệt web , tổ hợp phím hay phím nào cho phóng to toàn màn hình:
a. F11.
b. F12.
c. Ctrl và dấu+.
d. Ctrl và dấu-.
8. Để hệ điều hành làm việc được thì phân vùng chứa hệ điều hành đó phải là
a. Active Partition.
b. Primary Partition.
c. NTFS
d. Logical Driver
9. Nguyên nhân nào có thể gây ra cháy Ram?
e. Tháo lắp RAM khi nguồn đang hoạt động.
f. RAM có bus lớn hơn FSB của mainboard.
g. Là kết nối thường trực vào hệ thống mạng.
h. Công cụ mật mã..
10. Mục đích chủ yếu của chính sách an ninh thông tin của một tổ chức là gì?
a. Theo dõi và kiểm soát thông tin, đảm bảo an toàn cho dữ liệu quan trọng
b. Mô tả hoạt động kinh doanh 
c. Điện áp quá cao 
d. RAM không đồng bộ với mainboard
11. Bộ nhớ đệm bên trong CPU gọi là
a. Cache.
b. RAM
c. RAM.
d. Buff.
12. Khi soạn một báo cáo thường sẽ có nhiều nội dung, người dùng cần phải làm một mục lục tự động để dễ theo dõi, bạn sử dụng chức năng nào trong MSWord để thực hiện
a. Sử dụng References -> Table of Contents.
b. Sử dụng Review->Comment.
c. Sử dụng Insert->Header.
d. Sử dụng Insert->Footer.
13. Tiêu chuẩn không phải về an ninh thông tin là:
a. ISO 9001:2008
b. ISO/IEC 27001:2005.
c. ISO/IEC 27001:2013.
d. ISO/IEC 27002:2013.
14. Khi sao chép nội dung trên trang web vào văn bản đang soạn thảo, thì xuất hiện font chữ có kích thước và kiểu chữ khác. Theo bạn làm cách nào khắc phục tình trạng này:
a. Sử dụng chức năng Paste Special trong MSWord 2010.
b. Sao chép nội dung cần lấy vào tập tin MSWord khác, sau đó chọn lại nội dung này trong notepad, sao chép vào tập tin đang soạn thảo.
c. Phải chỉnh sửa lại thủ công phù hợp với cở chữ và kiểu chữ hiện tại.
d. Không thể khắc phục được.
15. Phương pháp nào dưới đây không phải là bảo mật cho mạng không dây?
a. WAP.
b. WEP.
c. WPA2.
d. WPA.
16.  Cách thức ẩn tập tin
a. Đổi định dạng của tập tin..
b. Gán thuộc tính chỉ đọc.
c. Mã hóa tập tin
d. Nén tập tin.
17. Để đảm bảo an toàn thông tin đối với tài liệu, cần thực hiện công việc sau:
a. ẩn dấu dữ liệu.
b. Nén dữ liệu.
c. Chia sẽ dữ liệu.
d. Xóa dữ liệu.
18. Cho biết đặc trưng nào là đặc trưng cơ bản của an toàn thông tin là
a. Tính toàn vẹn.
b. Tính nhỏ gọn
c. Tính liên kết.
d. Tính hiệu quả 
19. Trong hệ thống mạng máy tính, bộ định tuyến là gì?
a. Hệ thống theo dõi và chuyển thông tin đi đến đích.
b. Bảo mật mạng..
c. Mã hóa thông tin trước khi chuyển đi.
d. Quét virus cho mạng..
20.  Để bảo mật email của người dùng hiệu quả, người dùng nên?
a. Không dùng email bằng cách sử dụng máy tinh tại các điểm Internet công cộng.
b. Dùng các email khác nhau để giao dịch với các khách hàng.
c. Chỉ sử dụng phần mềm quản lý email trên máy vi tính
d. Chỉ sử dụng chương trình chat

